Page break broken?

Avatar image
Sep 13 (38 days ago)
Per Jonsson wrote
Is the page break in the editor broken? If i do an ctrl-enter (or right click and chose page break) in a text, then I get a new page but the text after the cursor does not get transferred to the new page. Instead I get a blank page with the text "Type text here". I have also notices that the ctrl-x doesn’t work either in the editor. I´m running Mediashout 7.2.8.1622
Reply
4 Answers
Avatar image
Sep 14 (37 days ago)
Adam DuBose agent wrote
I'm sorry that is happening! We've found that, if NDI Scan Converter is running, the page break function will not perform correctly. Turn that off, and page break should be working. Let me know if that helps!
Avatar image
Sep 22 (29 days ago)
Jeff Benson wrote
I just had this start happening to me as well. In 7.2.8.1622. I am not using NDI Scan Converter and i don't see that it somehow was installed with any other package.
Avatar image
Sep 22 (29 days ago)
Jeff Benson wrote
I ended up restarting PC and also downgrading back to a previous version and it worked fine after that. I'll upgrade again after rehearsal, but I think my remote connection using Google Remote Desktop may have still been hanging on. I get the same behavior when I try to prepare the slides from home. MS and Chrome don't share the clipboard well so the page break drops the remaining text. I also noted that the text was getting copied over and over again inside the text box. Not finding the issue currently.
Avatar image
Sep 24 (27 days ago)
Adam DuBose agent wrote
We have had some users report that making sure the Google Remote activity was completely closed allowed Page Break to work correctly again. You should be able to update back to 7.2.8.1622 with the same results.